{"action":"Upgrade lemonldap-ng to 2.16.1+ds-deb12u6 or later.","affected":[{"fixed":"2.16.1+ds-deb12u6","introduced":"0"}],"component":"lemonldap-ng","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.16.1+ds-deb12u6"],"id":"tcs_01M5NNA98FSKMT6PMA19DK0BYZ","modified_at":"2026-10-18T04:00:06.136689827Z","published_at":"2026-01-16T18:16:07.363Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-31510","https://security-tracker.debian.org/tracker/CVE-2025-31510"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-31510","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-31510"}],"summary":"In the portal in LemonLDAP::NG before 2.21.0, cross-site scripting (XSS) allows remote attackers to inject arbitrary web script or HTML (into the login page) via the tab parameter, for Choice authenti"}