{"action":"Upgrade poppler to 22.12.0-2+deb12u1 or later.","affected":[{"fixed":"22.12.0-2+deb12u1","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["22.12.0-2+deb12u1"],"id":"tcs_01M5NNANRYJ9331X7S932XYM67","modified_at":"2026-09-01T20:05:45.847963966Z","published_at":"2025-04-05T22:15:18.337Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-32364","https://security-tracker.debian.org/tracker/CVE-2025-32364"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-32364","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-32364"}],"summary":"A floating-point exception in the PSStack::roll function of Poppler before 25.04.0 can cause an application to crash when handling malformed inputs associated with INT_MIN."}