{"action":"Upgrade openssh to 1:9.2p1-2+deb12u6 or later.","affected":[{"fixed":"1:9.2p1-2+deb12u6","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:9.2p1-2+deb12u6"],"id":"tcs_01M5NNAVZ2J93RJA543CVTFTNS","modified_at":"2026-10-15T09:47:32.802146559Z","published_at":"2025-04-10T02:15:30.873Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-32728","https://security-tracker.debian.org/tracker/CVE-2025-32728"],"severity":{"label":"low","score":3.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-32728","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-32728"}],"summary":"In sshd in OpenSSH before 10.0, the DisableForwarding directive does not adhere to the documentation stating that it disables X11 and agent forwarding."}