{"action":"Upgrade libsoup2.4 to 2.74.3-10.1 or later.","affected":[{"fixed":"2.74.3-10.1","introduced":"0"}],"component":"libsoup2.4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.74.3-10.1"],"id":"tcs_01M5NNB1309R05PJDFG0WB8B58","modified_at":"2026-09-01T20:05:46.107529142Z","published_at":"2025-04-14T14:15:24.433Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-32906","https://security-tracker.debian.org/tracker/CVE-2025-32906"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-32906#Debian:13/libsoup2.4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-32906"}],"summary":"A flaw was found in libsoup, where the soup_headers_parse_request() function may be vulnerable to an out-of-bound read. This flaw allows a malicious user to use a specially crafted HTTP request to cra"}