{"action":"Upgrade libsoup2.4 to 2.74.3-10.1 or later.","affected":[{"fixed":"2.74.3-10.1","introduced":"0"}],"component":"libsoup2.4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.74.3-10.1"],"id":"tcs_01M5NNB2VGBB5EPY5F2EAVR518","modified_at":"2026-10-31T16:02:18.772085698Z","published_at":"2025-04-14T15:15:25.140Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-32909","https://security-tracker.debian.org/tracker/CVE-2025-32909"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-32909#Debian:13/libsoup2.4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-32909"}],"summary":"A flaw was found in libsoup. SoupContentSniffer may be vulnerable to a NULL pointer dereference in the sniff_mp4 function. The HTTP server may cause the libsoup client to crash."}