{"action":"Upgrade libsoup2.4 to 2.74.3-10.1 or later.","affected":[{"fixed":"2.74.3-10.1","introduced":"0"}],"component":"libsoup2.4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.74.3-10.1"],"id":"tcs_01M5NNB4KSA1H18PVXQ479FPJ3","modified_at":"2026-10-31T16:02:18.826779824Z","published_at":"2025-04-14T15:15:25.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-32912","https://security-tracker.debian.org/tracker/CVE-2025-32912"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-32912#Debian:13/libsoup2.4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-32912"}],"summary":"A flaw was found in libsoup, where SoupAuthDigest is vulnerable to a NULL pointer dereference. The HTTP server may cause the libsoup client to crash."}