{"action":"Upgrade linux to 6.16.11-1 or later.","affected":[{"fixed":"6.16.11-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.16.11-1"],"id":"tcs_01M5NNR6ZVC2RJ1D79XPVPPZCZ","modified_at":"2026-10-23T18:04:35.613722595Z","published_at":"2025-10-20T16:15:38.387Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-40016","https://security-tracker.debian.org/tracker/CVE-2025-40016"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-40016#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-40016"}],"summary":"In the Linux kernel, the following vulnerability has been resolved: media: uvcvideo: Mark invalid entities with id UVC_INVALID_ENTITY_ID Per UVC 1.1+ specification 3.7.2, units and terminals must have"}