{"action":"Upgrade libfcgi-perl to 0.79+ds-2 or later.","affected":[{"fixed":"0.79+ds-2","introduced":"0"}],"component":"libfcgi-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.79+ds-2"],"id":"tcs_01M5NNVNH4EYFJSB342NWZMFCF","modified_at":"2026-09-01T20:05:52.147450737Z","published_at":"2025-05-16T13:15:52.683Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-40907","https://security-tracker.debian.org/tracker/CVE-2025-40907"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-40907#Debian:13/libfcgi-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-40907"}],"summary":"FCGI versions 0.44 through 0.82, for Perl, include a vulnerable version of the FastCGI fcgi2 (aka fcgi) library. The included FastCGI library is affected by CVE-2025-23016, causing an integer overflow"}