{"action":"Upgrade libyaml-libyaml-perl to 0.903.0+ds-1 or later.","affected":[{"fixed":"0.903.0+ds-1","introduced":"0"}],"component":"libyaml-libyaml-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.903.0+ds-1"],"id":"tcs_01M5NNVNXWVSWMHX6HEQA7A4SS","modified_at":"2026-09-01T20:04:23.917786280Z","published_at":"2025-06-01T14:15:21.113Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-40908","https://security-tracker.debian.org/tracker/CVE-2025-40908"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-40908#Debian:13/libyaml-libyaml-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-40908"}],"summary":"YAML-LibYAML prior to 0.903.0 for Perl uses 2-args open, allowing existing files to be modified"}