{"action":"Upgrade libcryptx-perl to 0.087-1 or later.","affected":[{"fixed":"0.087-1","introduced":"0"}],"component":"libcryptx-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.087-1"],"id":"tcs_01M5NNVR7YEE7P9JMCMYWV59KT","modified_at":"2026-09-01T20:05:52.183984752Z","published_at":"2025-06-11T14:15:34.007Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-40914","https://security-tracker.debian.org/tracker/CVE-2025-40914"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-40914#Debian:14/libcryptx-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-40914"}],"summary":"Perl CryptX before version 0.087 contains a dependency that may be susceptible to an integer overflow. CryptX embeds a version of the libtommath library that is susceptible to an integer overflow asso"}