{"action":"Upgrade libcgi-simple-perl to 1.282-1 or later.","affected":[{"fixed":"1.282-1","introduced":"0"}],"component":"libcgi-simple-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.282-1"],"id":"tcs_01M5NNVT6WMT0XXKW9WKFMB34P","modified_at":"2026-10-23T17:47:43.177020238Z","published_at":"2025-08-29T01:15:34.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-40927","https://security-tracker.debian.org/tracker/CVE-2025-40927"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-40927#Debian:14/libcgi-simple-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-40927"}],"summary":"CGI::Simple versions before 1.282 for Perl has a HTTP response splitting flaw This vulnerability is a confirmed HTTP response splitting flaw in CGI::Simple that allows HTTP response header injection,"}