{"action":"Upgrade libjson-xs-perl to 4.040-1~deb13u1 or later.","affected":[{"fixed":"4.040-1~deb13u1","introduced":"0"}],"component":"libjson-xs-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.040-1~deb13u1"],"id":"tcs_01M5NNVTE10TM21B72PKJS5C4Y","modified_at":"2026-09-01T20:05:52.643001682Z","published_at":"2025-09-08T15:15:35.810Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-40928","https://security-tracker.debian.org/tracker/CVE-2025-40928"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-40928#Debian:13/libjson-xs-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-40928"}],"summary":"JSON::XS before version 4.04 for Perl has an integer buffer overflow causing a segfault when parsing crafted JSON, enabling denial-of-service attacks or other unspecified impact"}