{"action":"Upgrade libcpanel-json-xs-perl to 4.39-2~deb13u1 or later.","affected":[{"fixed":"4.39-2~deb13u1","introduced":"0"}],"component":"libcpanel-json-xs-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.39-2~deb13u1"],"id":"tcs_01M5NNVTT87KZQGD5SCZDYJ5H0","modified_at":"2026-09-01T20:05:52.254525778Z","published_at":"2025-09-08T15:15:35.957Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-40929","https://security-tracker.debian.org/tracker/CVE-2025-40929"],"severity":{"label":"medium","score":5.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-40929#Debian:13/libcpanel-json-xs-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-40929"}],"summary":"Cpanel::JSON::XS before version 4.40 for Perl has an integer buffer overflow causing a segfault when parsing crafted JSON, enabling denial-of-service attacks or other unspecified impact"}