{"action":"Upgrade nsis to 3.11-1 or later.","affected":[{"fixed":"3.11-1","introduced":"0"}],"component":"nsis","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.11-1"],"id":"tcs_01M5NNWXCNPR2ZYH70PZ6D3C56","modified_at":"2026-10-15T09:47:36.965370322Z","published_at":"2025-04-17T03:15:16.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-43715","https://security-tracker.debian.org/tracker/CVE-2025-43715"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-43715#Debian:14/nsis","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-43715"}],"summary":"Nullsoft Scriptable Install System (NSIS) before 3.11 on Windows allows local users to escalate privileges to SYSTEM during an installation, because the temporary plugins directory is created under %W"}