{"action":"Upgrade poppler to 22.12.0-2+deb12u2 or later.","affected":[{"fixed":"22.12.0-2+deb12u2","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["22.12.0-2+deb12u2"],"id":"tcs_01M5NNWXG5SHJ4XRRVQEZ4FWD0","modified_at":"2026-10-13T09:47:35.146810320Z","published_at":"2025-10-01T19:15:35.683Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-43718","https://security-tracker.debian.org/tracker/CVE-2025-43718"],"severity":{"label":"low","score":2.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-43718","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-43718"}],"summary":"Poppler 24.06.1 through 25.x before 25.04.0 allows stack consumption and a SIGSEGV via deeply nested structures within the metadata (such as GTS_PDFEVersion) of a PDF document, e.g., a regular express"}