{"action":"Upgrade python-h11 to 0.14.0-1.1~deb12u1 or later.","affected":[{"fixed":"0.14.0-1.1~deb12u1","introduced":"0"}],"component":"python-h11","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.14.0-1.1~deb12u1"],"id":"tcs_01M5NNWZ7XY2R1AD8X33HK425Y","modified_at":"2026-09-01T20:05:53.122988517Z","published_at":"2025-04-24T19:15:47.060Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-43859","https://security-tracker.debian.org/tracker/CVE-2025-43859"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-43859","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-43859"}],"summary":"h11 is a Python implementation of HTTP/1.1. Prior to version 0.16.0, a leniency in h11's parsing of line terminators in chunked-coding message bodies can lead to request smuggling vulnerabilities unde"}