{"action":"Upgrade poppler to 25.03.0-4 or later.","affected":[{"fixed":"25.03.0-4","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["25.03.0-4"],"id":"tcs_01M5NNWZPVPZHWE9HMMA1031BS","modified_at":"2026-09-01T20:05:52.564819273Z","published_at":"2025-04-18T21:15:44.673Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-43903","https://security-tracker.debian.org/tracker/CVE-2025-43903"],"severity":{"label":"low","score":3.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-43903#Debian:13/poppler","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-43903"}],"summary":"NSSCryptoSignBackend.cc in Poppler before 25.04.0 does not verify the adbe.pkcs7.sha1 signatures on documents, resulting in potential signature forgeries."}