{"action":"Upgrade gobgp to 3.35.0-1 or later.","affected":[{"fixed":"3.35.0-1","introduced":"0"}],"component":"gobgp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.35.0-1"],"id":"tcs_01M5NNX4ENB7Q34QDMDGS7PJ9H","modified_at":"2026-09-01T20:05:52.594487189Z","published_at":"2025-04-21T01:15:45.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-43971","https://security-tracker.debian.org/tracker/CVE-2025-43971"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-43971#Debian:13/gobgp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-43971"}],"summary":"An issue was discovered in GoBGP before 3.35.0. pkg/packet/bgp/bgp.go allows attackers to cause a panic via a zero value for softwareVersionLen."}