{"action":"Upgrade libphp-adodb to 5.22.9-0.1 or later.","affected":[{"fixed":"5.22.9-0.1","introduced":"0"}],"component":"libphp-adodb","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.22.9-0.1"],"id":"tcs_01M5NNXJ5M06J4K23V6G605MCN","modified_at":"2026-09-01T20:05:52.911031641Z","published_at":"2025-05-01T18:15:57.510Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-46337","https://security-tracker.debian.org/tracker/CVE-2025-46337"],"severity":{"label":"critical","score":10},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-46337#Debian:13/libphp-adodb","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-46337"}],"summary":"ADOdb is a PHP database class library that provides abstractions for performing queries and managing databases. Prior to version 5.22.9, improper escaping of a query parameter may allow an attacker to"}