{"action":"Upgrade libsoup2.4 to 2.74.3-10.1 or later.","affected":[{"fixed":"2.74.3-10.1","introduced":"0"}],"component":"libsoup2.4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.74.3-10.1"],"id":"tcs_01M5NNXPC11Y9YCDM3Z4M1CVM6","modified_at":"2026-10-31T16:02:11.577179837Z","published_at":"2025-04-24T13:15:45.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-46420","https://security-tracker.debian.org/tracker/CVE-2025-46420"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-46420#Debian:13/libsoup2.4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-46420"}],"summary":"A flaw was found in libsoup. It is vulnerable to memory leaks in the soup_header_parse_quality_list() function when parsing a quality list that contains elements with all zeroes."}