{"action":"Upgrade ghostscript to 10.05.0~dfsg-1 or later.","affected":[{"fixed":"10.05.0~dfsg-1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["10.05.0~dfsg-1"],"id":"tcs_01M5NNXQW6C6RXSS9Q72PQRVVT","modified_at":"2026-09-01T20:05:52.702506167Z","published_at":"2025-04-26T15:15:45.057Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-46646","https://security-tracker.debian.org/tracker/CVE-2025-46646"],"severity":{"label":"medium","score":4.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-46646#Debian:14/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-46646"}],"summary":"In Artifex Ghostscript before 10.05.0, decode_utf8 in base/gp_utf8.c mishandles overlong UTF-8 encoding. NOTE: this issue exists because of an incomplete fix for CVE-2024-46954."}