{"action":"Upgrade php-league-commonmark to 2.3.9-1+deb12u1 or later.","affected":[{"fixed":"2.3.9-1+deb12u1","introduced":"0"}],"component":"php-league-commonmark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.3.9-1+deb12u1"],"id":"tcs_01M5NNXWM6PEFHXEKKDE7KERM2","modified_at":"2026-09-01T20:05:53.497956051Z","published_at":"2025-05-05T20:15:21.613Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-46734","https://security-tracker.debian.org/tracker/CVE-2025-46734"],"severity":{"label":"medium","score":6.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-46734","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-46734"}],"summary":"league/commonmark is a PHP Markdown parser. A cross-site scripting (XSS) vulnerability in the Attributes extension of the league/commonmark library (versions 1.5.0 through 2.6.x) allows remote attacke"}