{"action":"Upgrade sslh to 2.3.1-1 or later.","affected":[{"fixed":"2.3.1-1","introduced":"0"}],"component":"sslh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.3.1-1"],"id":"tcs_01M5NNXZJDG0HXFEHNVPEH67K9","modified_at":"2026-09-01T20:04:29.255369382Z","published_at":"2025-06-02T13:15:21.600Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-46806","https://security-tracker.debian.org/tracker/CVE-2025-46806"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-46806#Debian:14/sslh","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-46806"}],"summary":"A Use of Out-of-range Pointer Offset vulnerability in sslh leads to denial of service on some architectures.This issue affects sslh before 2.2.4."}