{"action":"Upgrade redict to 7.3.6+ds-1 or later.","affected":[{"fixed":"7.3.6+ds-1","introduced":"0"}],"component":"redict","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.3.6+ds-1"],"id":"tcs_01M5NNY01Z68Z3F678E7MD4ZF0","modified_at":"2026-10-23T17:47:31.881139614Z","published_at":"2025-10-03T18:15:35.527Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-46817","https://security-tracker.debian.org/tracker/CVE-2025-46817"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-46817","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-46817"}],"summary":"Redis is an open source, in-memory database that persists on disk. Versions 8.2.1 and below allow an authenticated user to use a specially crafted Lua script to cause an integer overflow and potential"}