{"action":"Upgrade net-tools to 2.10-0.1+deb12u1 or later.","affected":[{"fixed":"2.10-0.1+deb12u1","introduced":"0"}],"component":"net-tools","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.10-0.1+deb12u1"],"id":"tcs_01M5NNY2J9CWT1G9Z9739CEAGQ","modified_at":"2026-09-01T20:03:35.208359081Z","published_at":"2025-05-14T23:15:48.073Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-46836","https://security-tracker.debian.org/tracker/CVE-2025-46836"],"severity":{"label":"medium","score":6.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-46836","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-46836"}],"summary":"net-tools is a collection of programs that form the base set of the NET-3 networking distribution for the Linux operating system. Inn versions up to and including 2.10, the Linux network utilities (li"}