{"action":"Upgrade net-tools to 2.10-1.2 or later.","affected":[{"fixed":"2.10-1.2","introduced":"0"}],"component":"net-tools","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.10-1.2"],"id":"tcs_01M5NNY2PG8NGR0MZFSCB3RFWY","modified_at":"2026-09-01T20:03:35.208359081Z","published_at":"2025-05-14T23:15:48.073Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-46836","https://security-tracker.debian.org/tracker/CVE-2025-46836"],"severity":{"label":"medium","score":6.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-46836#Debian:13/net-tools","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-46836"}],"summary":"net-tools is a collection of programs that form the base set of the NET-3 networking distribution for the Linux operating system. Inn versions up to and including 2.10, the Linux network utilities (li"}