{"action":"Upgrade gst-plugins-good1.0 to 1.26.2-1 or later.","affected":[{"fixed":"1.26.2-1","introduced":"0"}],"component":"gst-plugins-good1.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.26.2-1"],"id":"tcs_01M5NNY442R0WWJ44RGAMZGHPW","modified_at":"2026-10-15T18:00:08.087679863Z","published_at":"2025-08-07T20:15:27.507Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-47183","https://security-tracker.debian.org/tracker/CVE-2025-47183"],"severity":{"label":"medium","score":6.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-47183#Debian:14/gst-plugins-good1.0","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-47183"}],"summary":"In GStreamer through 1.26.1, the isomp4 plugin's qtdemux_parse_tree function may read past the end of a heap buffer while parsing an MP4 file, leading to information disclosure."}