{"action":"Upgrade gst-plugins-good1.0 to 1.22.0-5+deb12u3 or later.","affected":[{"fixed":"1.22.0-5+deb12u3","introduced":"0"}],"component":"gst-plugins-good1.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.22.0-5+deb12u3"],"id":"tcs_01M5NNY4N675Z9DAVHE8KCHSRT","modified_at":"2026-09-01T20:03:35.207722780Z","published_at":"2025-08-07T20:15:27.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-47219","https://security-tracker.debian.org/tracker/CVE-2025-47219"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-47219","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-47219"}],"summary":"In GStreamer through 1.26.1, the isomp4 plugin's qtdemux_parse_trak function may read past the end of a heap buffer while parsing an MP4 file, possibly leading to information disclosure."}