{"action":"Upgrade pspp to 2.1.0-1 or later.","affected":[{"fixed":"2.1.0-1","introduced":"0"}],"component":"pspp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1.0-1"],"id":"tcs_01M5NNY57R6HVJWWRNF74Y4377","modified_at":"2026-10-15T06:03:05.031833583Z","published_at":"2025-05-03T03:15:28.183Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-47229","https://security-tracker.debian.org/tracker/CVE-2025-47229"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-47229#Debian:14/pspp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-47229"}],"summary":"libpspp-core.a in GNU PSPP through 2.0.1 allows attackers to cause a denial of service (var_set_leave_quiet assertion failure and application exit) via crafted input data, such as data that triggers a"}