{"action":"Upgrade node-undici to 7.24.5+dfsg+~cs3.2.0-1 or later.","affected":[{"fixed":"7.24.5+dfsg+~cs3.2.0-1","introduced":"0"}],"component":"node-undici","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.24.5+dfsg+~cs3.2.0-1"],"id":"tcs_01M5NNY6W10W40SSJBCAY5C7HY","modified_at":"2026-09-01T20:05:52.973751129Z","published_at":"2025-05-15T18:15:38.027Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-47279","https://security-tracker.debian.org/tracker/CVE-2025-47279"],"severity":{"label":"low","score":3.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-47279#Debian:14/node-undici","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-47279"}],"summary":"Undici is an HTTP/1.1 client for Node.js. Prior to versions 5.29.0, 6.21.2, and 7.5.0, applications that use undici to implement a webhook-like system are vulnerable. If the attacker set up a server w"}