{"action":"Upgrade asterisk to 1:22.4.1~dfsg+~cs6.15.60671435-1 or later.","affected":[{"fixed":"1:22.4.1~dfsg+~cs6.15.60671435-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:22.4.1~dfsg+~cs6.15.60671435-1"],"id":"tcs_01M5NNY8TWE97JN3A2YKDVG9BJ","modified_at":"2026-09-01T20:05:52.875156484Z","published_at":"2025-05-22T17:15:24.730Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-47779","https://security-tracker.debian.org/tracker/CVE-2025-47779"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-47779","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-47779"}],"summary":"Asterisk is an open-source private branch exchange (PBX). Prior to versions 18.26.2, 20.14.1, 21.9.1, and 22.4.1 of Asterisk and versions 18.9-cert14 and 20.7-cert5 of certified-asterisk, SIP requests"}