{"action":"Upgrade gst-plugins-base1.0 to 1.26.2-1 or later.","affected":[{"fixed":"1.26.2-1","introduced":"0"}],"component":"gst-plugins-base1.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.26.2-1"],"id":"tcs_01M5NNY9MWY151EV3DJK99254N","modified_at":"2026-09-01T20:05:52.966435201Z","published_at":"2025-08-07T20:15:27.730Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-47806","https://security-tracker.debian.org/tracker/CVE-2025-47806"],"severity":{"label":"medium","score":5.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-47806#Debian:13/gst-plugins-base1.0","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-47806"}],"summary":"In GStreamer through 1.26.1, the subparse plugin's parse_subrip_time function may write data past the bounds of a stack buffer, leading to a crash."}