{"action":"Upgrade gst-plugins-base1.0 to 1.26.2-1 or later.","affected":[{"fixed":"1.26.2-1","introduced":"0"}],"component":"gst-plugins-base1.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.26.2-1"],"id":"tcs_01M5NNYA47ZFXGNVSTFB5FHSEG","modified_at":"2026-09-01T20:05:52.984156233Z","published_at":"2025-08-07T20:15:27.833Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-47807","https://security-tracker.debian.org/tracker/CVE-2025-47807"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-47807#Debian:14/gst-plugins-base1.0","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-47807"}],"summary":"In GStreamer through 1.26.1, the subparse plugin's subrip_unescape_formatting function may dereference a NULL pointer while parsing a subtitle file, leading to a crash."}