{"action":"Upgrade jq to 1.7.1-6+deb13u1 or later.","affected":[{"fixed":"1.7.1-6+deb13u1","introduced":"0"}],"component":"jq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7.1-6+deb13u1"],"id":"tcs_01M5NNYJ0VJ3WBTCTCT32SQCCS","modified_at":"2026-09-01T20:05:53.196308156Z","published_at":"2025-05-21T18:15:53.037Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-48060","https://security-tracker.debian.org/tracker/CVE-2025-48060"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-48060#Debian:13/jq","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-48060"}],"summary":"jq is a command-line JSON processor. In versions up to and including 1.7.1, a heap-buffer-overflow is present in function `jv_string_vfmt` in the jq_fuzz_execute harness from oss-fuzz. This crash happ"}