{"action":"Upgrade django-select2 to 7.10.0-2 or later.","affected":[{"fixed":"7.10.0-2","introduced":"0"}],"component":"django-select2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7.10.0-2"],"id":"tcs_01M5NNYMCTSGPY51FE9NAF1FKG","modified_at":"2026-09-01T20:05:53.548756129Z","published_at":"2025-05-27T15:15:35.143Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-48383","https://security-tracker.debian.org/tracker/CVE-2025-48383"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-48383","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-48383"}],"summary":"Django-Select2 is a Django integration for Select2. Prior to version 8.4.1, instances of HeavySelect2Mixin subclasses like the ModelSelect2MultipleWidget and ModelSelect2Widget can leak secret access"}