{"action":"Upgrade thrift to 0.23.0-3 or later.","affected":[{"fixed":"0.23.0-3","introduced":"0"}],"component":"thrift","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.23.0-3"],"id":"tcs_01M5NNYPBZC8VWWC2V1W38GTDA","modified_at":"2026-10-08T09:47:34.210016299Z","published_at":"2026-04-28T10:16:02.153Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-48431","https://security-tracker.debian.org/tracker/CVE-2025-48431"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-48431#Debian:14/thrift","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-48431"}],"summary":"Mismatched Memory Management Routines vulnerability in Apache Thrift c_glib language bindings. This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, whic"}