{"action":"Upgrade modsecurity-apache to 2.9.10-1 or later.","affected":[{"fixed":"2.9.10-1","introduced":"0"}],"component":"modsecurity-apache","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.9.10-1"],"id":"tcs_01M5NNYVBAE7AP2M9HXZ59H5B4","modified_at":"2026-09-01T20:05:53.180655703Z","published_at":"2025-06-02T16:15:29.900Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-48866","https://security-tracker.debian.org/tracker/CVE-2025-48866"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-48866#Debian:13/modsecurity-apache","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-48866"}],"summary":"ModSecurity is an open source, cross platform web application firewall (WAF) engine for Apache, IIS and Nginx. Versions prior to 2.9.10 contain a denial of service vulnerability similar to GHSA-859r-v"}