{"action":"Upgrade pycares to 4.9.0-1 or later.","affected":[{"fixed":"4.9.0-1","introduced":"0"}],"component":"pycares","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.0-1"],"id":"tcs_01M5NNYXEKG35C89S4SXVSASPR","modified_at":"2026-09-01T20:05:53.345956856Z","published_at":"2025-06-20T20:15:33.570Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-48945","https://security-tracker.debian.org/tracker/CVE-2025-48945"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-48945#Debian:14/pycares","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-48945"}],"summary":"pycares is a Python module which provides an interface to c-ares. c-ares is a C library that performs DNS requests and name resolutions asynchronously. Prior to version 4.9.0, pycares is vulnerable to"}