{"action":"Upgrade tomcat11 to 11.0.11-1 or later.","affected":[{"fixed":"11.0.11-1","introduced":"0"}],"component":"tomcat11","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["11.0.11-1"],"id":"tcs_01M5NNZ0QH5Y7425VT68EFSK6V","modified_at":"2026-09-01T20:05:53.540088234Z","published_at":"2025-08-13T13:15:34.153Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-48989","https://security-tracker.debian.org/tracker/CVE-2025-48989"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-48989#Debian:14/tomcat11","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-48989"}],"summary":"Improper Resource Shutdown or Release vulnerability in Apache Tomcat made Tomcat vulnerable to the made you reset attack. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.9, from 10.1.0-M"}