{"action":"Upgrade roundcube to 1.6.5+dfsg-1+deb12u5 or later.","affected":[{"fixed":"1.6.5+dfsg-1+deb12u5","introduced":"0"}],"component":"roundcube","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.5+dfsg-1+deb12u5"],"id":"tcs_01M5NNZ3XDQ96THMYVRZ3JCM92","modified_at":"2026-09-01T20:05:53.223657073Z","published_at":"2025-06-02T05:15:53.420Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-49113","https://security-tracker.debian.org/tracker/CVE-2025-49113"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-49113","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-49113"}],"summary":"Roundcube Webmail before 1.5.10 and 1.6.x before 1.6.11 allows remote code execution by authenticated users because the _from parameter in a URL is not validated in program/actions/settings/upload.php"}