{"action":"Upgrade apr-util to 1.6.4-1 or later.","affected":[{"fixed":"1.6.4-1","introduced":"0"}],"component":"apr-util","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.4-1"],"id":"tcs_01M5NNZF9574MDS1GG5R874CM0","modified_at":"2026-09-30T08:47:25.304955038Z","published_at":"2026-08-06T15:16:41.890Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-49506","https://security-tracker.debian.org/tracker/CVE-2025-49506"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-49506#Debian:14/apr-util","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-49506"}],"summary":"APR-util versions 1.6.3 (and earlier) function apr_password_validate() was not constant-time with regards to hashes or passwords comparisons, potentially leaking their content via a side channel timin"}