{"action":"Upgrade pcsx2 to 2.4.0+dfsg-1 or later.","affected":[{"fixed":"2.4.0+dfsg-1","introduced":"0"}],"component":"pcsx2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.0+dfsg-1"],"id":"tcs_01M5NNZG07B2STBS6NA9AECG4E","modified_at":"2026-09-01T20:05:53.870437179Z","published_at":"2025-06-12T21:15:21.480Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-49589","https://security-tracker.debian.org/tracker/CVE-2025-49589"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-49589#Debian:14/pcsx2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-49589"}],"summary":"PCSX2 is a free and open-source PlayStation 2 (PS2) emulator. A stack-based buffer overflow exists in the Kprintf_HLE function of PCSX2 versions up to 2.3.414. Opening a disc image that logs a special"}