{"action":"Upgrade apache2 to 2.4.64-1 or later.","affected":[{"fixed":"2.4.64-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.64-1"],"id":"tcs_01M5NNZGZKGSTW7F3TDFE4PGEC","modified_at":"2026-09-01T20:05:53.380119633Z","published_at":"2025-07-10T17:15:48.050Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-49630","https://security-tracker.debian.org/tracker/CVE-2025-49630"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-49630#Debian:14/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-49630"}],"summary":"In certain proxy configurations, a denial of service attack against Apache HTTP Server versions 2.4.26 through to 2.4.63 can be triggered by untrusted clients causing an assertion in mod_proxy_http2."}