{"action":"Upgrade apache2 to 2.4.64-1 or later.","affected":[{"fixed":"2.4.64-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.64-1"],"id":"tcs_01M5NNZMNWF9T3YYRAGJR1HNBT","modified_at":"2026-09-01T20:05:53.378673364Z","published_at":"2025-07-10T17:15:48.193Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-49812","https://security-tracker.debian.org/tracker/CVE-2025-49812"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-49812#Debian:14/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-49812"}],"summary":"In some mod_ssl configurations on Apache HTTP Server versions through to 2.4.63, an HTTP desynchronisation attack allows a man-in-the-middle attacker to hijack an HTTP session via a TLS upgrade. Only"}