{"action":"Upgrade asterisk to 1:22.5.1~dfsg+~cs6.15.60671435-1 or later.","affected":[{"fixed":"1:22.5.1~dfsg+~cs6.15.60671435-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:22.5.1~dfsg+~cs6.15.60671435-1"],"id":"tcs_01M5NNZMSTNVZ1GFAX227W4YK5","modified_at":"2026-09-01T20:05:53.271048185Z","published_at":"2025-08-01T18:15:52.667Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-49832","https://security-tracker.debian.org/tracker/CVE-2025-49832"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-49832","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-49832"}],"summary":"Asterisk is an open source private branch exchange and telephony toolkit. In versions up to and including 18.26.2, between 20.00.0 and 20.15.0, 20.7-cert6, 21.00.0, 22.00.0 through 22.5.0, there is a"}