{"action":"Upgrade jetty12 to 12.0.17-3.1 or later.","affected":[{"fixed":"12.0.17-3.1","introduced":"0"}],"component":"jetty12","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["12.0.17-3.1"],"id":"tcs_01M5NNZZVT90G90MEHP4AK80YT","modified_at":"2026-09-01T20:05:53.637031152Z","published_at":"2025-08-20T20:15:33.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-5115","https://security-tracker.debian.org/tracker/CVE-2025-5115"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-5115#Debian:14/jetty12","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-5115"}],"summary":"In Eclipse Jetty, versions <=9.4.57, <=10.0.25, <=11.0.25, <=12.0.21, <=12.1.0.alpha2, an HTTP/2 client may trigger the server to send RST_STREAM frames, for example by sending frames that are malform"}