{"action":"Upgrade vlc to 3.0.22-0+deb12u1 or later.","affected":[{"fixed":"3.0.22-0+deb12u1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.22-0+deb12u1"],"id":"tcs_01M5NP0115KQGEP1YRHH42PX32","modified_at":"2026-09-01T20:05:53.539187658Z","published_at":"2026-01-16T18:16:08.480Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-51602","https://security-tracker.debian.org/tracker/CVE-2025-51602"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-51602","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-51602"}],"summary":"mmstu.c in VideoLAN VLC media player before 3.0.22 allows an out-of-bounds read and denial of service via a crafted 0x01 response from an MMS server."}