{"action":"Upgrade binutils to 2.45-3 or later.","affected":[{"fixed":"2.45-3","introduced":"0"}],"component":"binutils","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.45-3"],"id":"tcs_01M5NP07S257X3CWDTD68PJXJ4","modified_at":"2026-10-15T10:02:10.029492251Z","published_at":"2025-05-27T13:15:21.760Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-5244","https://security-tracker.debian.org/tracker/CVE-2025-5244"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-5244#Debian:14/binutils","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-5244"}],"summary":"A vulnerability was found in GNU Binutils up to 2.44. It has been rated as critical. Affected by this issue is the function elf_gc_sweep of the file bfd/elflink.c of the component ld. The manipulation"}