{"action":"Upgrade ceph to 16.2.15+ds-0+deb12u2 or later.","affected":[{"fixed":"16.2.15+ds-0+deb12u2","introduced":"0"}],"component":"ceph","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["16.2.15+ds-0+deb12u2"],"id":"tcs_01M5NP0BMSZEH7VYKMQVQ7RGBY","modified_at":"2026-09-01T20:05:53.635278706Z","published_at":"2025-06-26T21:15:28.310Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-52555","https://security-tracker.debian.org/tracker/CVE-2025-52555"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-52555","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-52555"}],"summary":"Ceph is a distributed object, block, and file storage platform. In versions 17.2.7, 18.2.1 through 18.2.4, and 19.0.0 through 19.2.2, an unprivileged user can escalate to root privileges in a ceph-fus"}