{"action":"Upgrade poppler to 22.12.0-2+deb12u3 or later.","affected":[{"fixed":"22.12.0-2+deb12u3","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["22.12.0-2+deb12u3"],"id":"tcs_01M5NP0P1H3Z076982CK29NN0M","modified_at":"2026-09-01T20:05:53.789017905Z","published_at":"2025-07-02T16:15:28.933Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-52886","https://security-tracker.debian.org/tracker/CVE-2025-52886"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-52886","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-52886"}],"summary":"Poppler is a PDF rendering library. Versions prior to 25.06.0 use `std::atomic_int` for reference counting. Because `std::atomic_int` is only 32 bits, it is possible to overflow the reference count an"}